Symptom
•Test All show warning that 'Authentication URL' contains HTTPS
•Phone Screen not displaying and screen shows Error 4
Cause
•The Secure Authentication URL is being used by the phone without a Valid CUCM certificate.
•A Hostname used in the Authentication URL cannot be resolved by the DNS server.
Verification
The IP Address or Hostname assigned to the Phone's Authentication URL does not match any CUCM Hostname or IP Address.
Check the Authentication URL on the phone (see Check Phone Configuration ) to see if it complies completely with the following:
If the URL uses HTTPS, then a valid CUCM certificate must exist (see Check CUCM Certificate).
If the CUCM certificate is not valid, only HTTP should be configured, ensuring that the Secure Authentication URL setting is empty.
•If the Authentication URL uses a Hostname (not an IP Address), ensure that the phone's DNS entries are correct so the phone is able to resolve the Hostname into an IP address (see 'Verification: URL contains a host name which may be unreachable from the phone ).
Resolution
Clear the value held against the Secure Authentication URL parameter.
From within CUCM Administration > System > Enterprise Parameters.
•Clear any value held against the Secure Authentication URL parameter and ensure that only the Authentication URL value is used.
•Apply Config.
|