Symptom
•Tests report Authentication URL does not match the configuration on CUCM Server.
Cause
•The Phone's Authentication URL does not match any of the configured values of the Authentication URL(s) found on CUCM Server Configuration mismatch caused by Settings not being applied.
•The phone requires a reboot.
•The TFTP server is incorrect.
Verification
Check Phone Configuration and compare the Authentication URL(s) on the Phone to the value(s) configured within CUCM against the Phone in Authentication URL and Secure Authentication URL . If the Phone's authentication URLs are both empty, it will use the settings of the Enterprise Parameters; first the Secure Authentication URL and then if this is empty, the Authentication URL .
In most cases, this is caused by changing the settings on the CUCM server without clicking on Apply Config afterwards. Sometimes Apply Config does not take effect immediately - rebooting the phone may fix the problem.
A more persistent occurrence of this situation can be caused by an incorrectly configured TFTP server on the phones, or a failure in updating the TFTP server setting (the phone may keep using the old TFTP setting, ignoring the user changes) which has been observed on a number of phone models.
Resolution
1.Confirm and verify that a value for Secure Authentication URL or Authentication URL exists within the Phone's CUCM Configuration or Enterprise Parameters.
2.Reboot the phone.
3.Reset TFTP server, ensuring that the TFTP server is correct on the phone and in DNS options.
4.Reboot the phone again to fetch the latest config from restarted TFTP server.
5.If required, restore the Phone's Factory Defaults.
6.(For most models, keep # pressed while power cycling the phone. The line buttons will start flashing. Enter 123456789*0# on the phone.)
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